summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-11-07 20:23:29 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-07 20:23:29 +0100
commit38ad27da807077c953d19ab655ce57c124437b0c (patch)
tree38af0f39c428982bade35fd6ffeb0581322efd9c /gnu
parent4a30c1c0e280568969d356e63cfc94c7ff6d0738 (diff)
downloadguix-38ad27da807077c953d19ab655ce57c124437b0c.tar.gz
gnu: mercurial: Update to 4.4.1.
* gnu/packages/version-control.scm (mercurial): Update to 4.4.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index af880c29ff..7f50af1390 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -851,14 +851,14 @@ control to Git repositories.")
 (define-public mercurial
   (package
     (name "mercurial")
-    (version "4.2.3")
+    (version "4.4.1")
     (source (origin
              (method url-fetch)
              (uri (string-append "https://www.mercurial-scm.org/"
                                  "release/mercurial-" version ".tar.gz"))
              (sha256
               (base32
-               "1b7p3z8lin6hyyzkskskp065qnyfxid2yxnjygni0n4yv33qz404"))))
+               "0ik2ypzxjr6vpcghxvn39a73gw52629n7vwak04gnbycsq95aalg"))))
     (build-system python-build-system)
     (arguments
      `(;; Restrict to Python 2, as Python 3 would require