summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-29 23:43:02 -0500
committerLeo Famulari <leo@famulari.name>2016-11-29 23:54:37 -0500
commit663d5b5330e05fdf2c1b55d699955f3fd9668c24 (patch)
tree35d834c6f70a745ea51752a0be0abe9a6582b4a6 /gnu
parenta7cf4eb6d99838606d8ecfa776f7e4920dfbb7f5 (diff)
downloadguix-663d5b5330e05fdf2c1b55d699955f3fd9668c24.tar.gz
gnu: git: Update to 2.11.0.
* gnu/packages/version-control.scm (git): Update to 2.11.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 5909a9f9db..03d7bbead3 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -112,14 +112,14 @@ as well as the classic centralized workflow.")
 (define-public git
   (package
    (name "git")
-   (version "2.10.2")
+   (version "2.11.0")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "0wc64dzcxrzgi6kwcljz6y3cwm3ajdgf6aws7g58azbhvl1jk04l"))))
+              "02zx368id8rys0bh2sjrxz0ln2l2wm5nf1vhp1rj72clsilqszky"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -132,7 +132,7 @@ as well as the classic centralized workflow.")
                 version ".tar.xz"))
           (sha256
            (base32
-            "0vxaz23vf3ki0q5zgn6mxr9x1hjryqn1hsmgyrgdk6h3yqbs7c43"))))))
+            "1n18jnpi0z3skwc1ckrm7zdld6i3zvn0g95cg9r9pdn0564fglxk"))))))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)