summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-12-11 20:18:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-12-11 21:21:41 +0200
commitfd3ddefa1fdffedb73f1244b7737bb46d19cf4c9 (patch)
treee4ed5877788e30d395da533cdcedc6332d495219 /gnu
parent9cf5f134d584c46f6ab034bb48027b0c79ab9b5a (diff)
downloadguix-fd3ddefa1fdffedb73f1244b7737bb46d19cf4c9.tar.gz
gnu: %rust-bootstrap-binaries: Add missing catch-all entry.
* gnu/packages/rust.scm (%rust-bootstrap-binaries): Add missing
catch-all entry to prevent various errors in Guix.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/rust.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index 1ae01f106e..71015d598c 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -4,6 +4,7 @@
 ;;; Copyright © 2016 ng0 <ng0@infotropique.org>
 ;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
 ;;; Copyright © 2017 Nikolai Merinov <nikolai.merinov@member.fsf.org>
+;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -63,10 +64,11 @@
     (sha256
      (base32
       (match %host-type
-	("i686-unknown-linux-gnu"
+        ("i686-unknown-linux-gnu"
          "1vnvqwz30hvyjcfr1f602lg43v2vlqjr3yhb5vr8xnrcc07yvjmp")
-	("x86_64-unknown-linux-gnu"
-         "1s0866qcy0645bqhsbs3pvk2hi52ps8jzs7x096w0as033h707ml"))))))
+        ("x86_64-unknown-linux-gnu"
+         "1s0866qcy0645bqhsbs3pvk2hi52ps8jzs7x096w0as033h707ml")
+        (_ "")))))) ; Catch-all for other systems.
 
 (define %cargo-reference-project-file "/dev/null")
 (define %cargo-reference-hash