summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorChristopher Allan Webber <cwebber@dustycloud.org>2016-02-15 13:40:13 -0800
committerChristopher Allan Webber <cwebber@dustycloud.org>2016-02-15 14:02:06 -0800
commita4ba286baf277f92a05dcc20048eaed7b49ba0d8 (patch)
tree5face4933d607f6f591fc247237c4b08f7920dfa /gnu
parent552f5c009e48252874eb5d61feea58b0ef47a12b (diff)
downloadguix-a4ba286baf277f92a05dcc20048eaed7b49ba0d8.tar.gz
gnu: python-sqlalchemy: Update to 1.0.12.
* gnu/packages/python.scm (python-sqlalchemy): Update to 1.0.12.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2090d3a257..805c4a23b0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3541,7 +3541,7 @@ routines such as routines for numerical integration and optimization.")
 (define-public python-sqlalchemy
   (package
     (name "python-sqlalchemy")
-    (version "0.9.7")
+    (version "1.0.12")
     (source
      (origin
       (method url-fetch)
@@ -3549,7 +3549,7 @@ routines such as routines for numerical integration and optimization.")
                           "SQLAlchemy/SQLAlchemy-" version ".tar.gz"))
       (sha256
        (base32
-        "059ayifj5l08v6vv56anhyibyllscn10dlzr2fcw68gz1hfjdzsz"))))
+        "1l8qclhd0s90w3pvwhi5mjxdwr5j7gw7cjka2fx6f2vqmq7f4yb6"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-cython" ,python-cython) ;for c extensions