summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-18 11:02:36 -0400
committerMark H Weaver <mhw@netris.org>2016-03-18 11:03:16 -0400
commit0e0fd3ef102e4bde8abe03a87d8247d08075b7e1 (patch)
treee14b1d8db0d56bcb949f3c997ea40ead7e66f1da /gnu
parent8961b4d3625ace8f3b173894250097f223ca3e33 (diff)
downloadguix-0e0fd3ef102e4bde8abe03a87d8247d08075b7e1.tar.gz
gnu: linux-libre-4.4: Update to 4.4.6.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a320c6b38e..f62c254447 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -331,13 +331,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.5")
+    (version "4.4.6")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "19yyw6yssyxr9k5y3whgz2p731mb1pnq3xajpv8g01m13cxs32dd"))))
+                "0sf623knc4j23p96r0w1ng725kj45ra50bwix01z5nvl5aqpnsrp"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))