summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-11-19 22:39:12 +0100
committerLudovic Courtès <ludo@gnu.org>2013-11-19 22:39:12 +0100
commit257f56017ec2d4bf49f137bc0e07376152af3f78 (patch)
tree0185fe30373ab8574329974a3e5fba93529a0b52 /gnu
parent30e457501dfba305e0554532f79594e567ca844b (diff)
downloadguix-257f56017ec2d4bf49f137bc0e07376152af3f78.tar.gz
gnu: linux-libre: Upgrade to 3.12.
* gnu/packages/linux.scm (linux-libre): Upgrade to 3.12.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cd1c921626..e712c3cb9d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -146,7 +146,7 @@
     (license gpl2+)))
 
 (define-public linux-libre
-  (let* ((version "3.11")
+  (let* ((version "3.12")
          (build-phase
           '(lambda* (#:key system #:allow-other-keys #:rest args)
              (let ((arch (car (string-split system #\-))))
@@ -192,7 +192,7 @@
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1vlk04xkvyy1kc9zz556md173rn1qzlnvhz7c9sljv4bpk3mdspl"))))
+               "0drjxm9h2k9bik2mhrqqqi6cm5rn2db647wf0zvb58xldj0zmhb6"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)