summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-01 17:03:29 -0400
committerLeo Famulari <leo@famulari.name>2016-07-01 17:03:36 -0400
commit187e9094f7fa79e52820b154bbac855f357553ce (patch)
treeb735fe543551fc42c4404ad9db09001c78a5b2cc /gnu
parentd2375c4330c43db3336d275cc55f23fe2aff9d32 (diff)
downloadguix-187e9094f7fa79e52820b154bbac855f357553ce.tar.gz
Revert "gnu: wrap-python3: Create more symlinks."
This reverts commit 478e75b53bdf754cdf911226d37e517387f73c09.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b92746a260..8bba7ca256 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -370,8 +370,8 @@ data types.")
                   (lambda (old new)
                     (symlink (string-append python old)
                              (string-append bin "/" new)))
-                  '("python3" "pydoc3" "idle3" "pip3" "python3-config")
-                  '("python"  "pydoc"  "idle" "pip" "python-config"))))))
+                  '("python3" "pydoc3" "idle3")
+                  '("python"  "pydoc"  "idle"))))))
     (synopsis "Wrapper for the Python 3 commands")
     (description
      "This package provides wrappers for the commands of Python@tie{}3.x such