summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-27 14:37:38 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-27 14:41:04 +0200
commit4f8be6d905de0ca53275907cce37742287b51111 (patch)
treea370a459677c90b48b4dbe396951ddafe1aa993b /gnu
parent2066975041ad4f91cf75c5c2c9689ad8dd2c201f (diff)
downloadguix-4f8be6d905de0ca53275907cce37742287b51111.tar.gz
gnu: python-flask-restful: Update to 0.3.7.
* gnu/packages/python-web.scm (python-flask-restful): Update to 0.3.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d81a7550fe..22645669b1 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2034,14 +2034,14 @@ pretty printer and a tree visitor.")
 (define-public python-flask-restful
   (package
     (name "python-flask-restful")
-    (version "0.3.5")
+    (version "0.3.7")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "Flask-RESTful" version))
         (sha256
-          (base32
-            "0hjcmdb56b7z4bkw848lxfkyrpnkwzmqn2dgnlv12mwvjpzsxr6c"))))
+         (base32
+          "1a9cbwkr6krryyzq4sd3f415nkkc6dyfls5i3pgyibs94g0hw97q"))))
     (build-system python-build-system)
     (propagated-inputs
       `(("python-aniso8601" ,python-aniso8601)