summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-01-02 22:29:28 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-05-10 22:13:54 +0200
commitfa01cb52260dc09d3bf6acc72d8a390554dd6d53 (patch)
tree1c8ff2bbd14108f4b6d0056d5e65a136b3336390 /gnu
parentec43671780af0a0e3944e4adbd116479de1eb01e (diff)
downloadguix-fa01cb52260dc09d3bf6acc72d8a390554dd6d53.tar.gz
gnu: Add ocaml4.01-findlib.
* gnu/packages/ocaml.scm (ocaml4.01-findlib): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index ba90071a56..c7c473a4cc 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -838,6 +838,14 @@ compilation and linkage, there are new frontends of the various OCaml
 compilers that can directly deal with packages.")
     (license license:x11)))
 
+(define-public ocaml4.01-findlib
+  (package
+    (inherit ocaml-findlib)
+    (name "ocaml4.01-findlib")
+    (native-inputs
+     `(("m4" ,m4)
+       ("ocaml" ,ocaml-4.01)))))
+
 ;; note that some tests may hang for no obvious reason.
 (define-public ocaml-ounit
   (package