summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 17:24:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 18:40:57 +0200
commit991a571038a15377e1449aee71a52b7487837124 (patch)
treefa3794ffe1ad50f2c231ddc9464113d4a7f89e29 /gnu
parente08df3ad70aa53397b102d982e2c0f26e9c00685 (diff)
downloadguix-991a571038a15377e1449aee71a52b7487837124.tar.gz
gnu: numix-theme: The ‘check’ phase already respects ‘#:tests?’.
* gnu/packages/gnome-xyz.scm (numix-theme)[arguments]: Don't delete
the ‘check’ phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 24a1dc256c..1f17dfea3e 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -5,6 +5,7 @@
 ;;; Copyright © 2020 Alex Griffin <a@ajgrf.com>
 ;;; Copyright © 2020 Jack Hill <jackhill@jackhill.us>
 ;;; Copyright © 2020 Ekaitz Zarraga <ekaitz@elenq.tech>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -483,10 +484,10 @@ notebooks and tiling window managers.")
     (build-system gnu-build-system)
     (arguments
      '(#:make-flags (list (string-append "DESTDIR=" (assoc-ref %outputs "out")))
+       #:tests? #f
        #:phases
        (modify-phases %standard-phases
-         (delete 'configure)
-         (delete 'check))))
+         (delete 'configure))))             ; no configure script
     (native-inputs
      `(("glib:bin" ,glib "bin")             ; for glib-compile-schemas
        ("gnome-shell" ,gnome-shell)