summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-08-30 11:25:13 +0200
committerLudovic Courtès <ludo@gnu.org>2016-08-30 11:26:01 +0200
commit5b65bcab59c8a6fe26c9b25429e6ec852d87241a (patch)
treec8ef410f6e29f46ff40e2dfadb0bbc6fcd270144 /gnu
parentea206df45f32c5277980d24c76d2522a27f1f748 (diff)
downloadguix-5b65bcab59c8a6fe26c9b25429e6ec852d87241a.tar.gz
gnu: smalltalk: Use 'license:' prefix.
* gnu/packages/smalltalk.scm: Use 'license:' prefix for (guix licenses).
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/smalltalk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/smalltalk.scm b/gnu/packages/smalltalk.scm
index 77e033f847..2a74bb1cba 100644
--- a/gnu/packages/smalltalk.scm
+++ b/gnu/packages/smalltalk.scm
@@ -18,7 +18,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages smalltalk)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu)
@@ -63,4 +63,4 @@
      "GNU Smalltalk is a free implementation of the Smalltalk language.  It
 implements the ANSI standard for the language and also includes extra classes
 such as ones for networking and GUI programming.")
-    (license gpl2+)))
+    (license license:gpl2+)))