summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-17 06:24:48 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-17 06:54:09 +0200
commit2a37ff2e67773ece6c44feedbc9e24f96918f6b4 (patch)
tree1594f32cc8c386b42c8c5b1a057c4eb76eb9f561 /gnu
parent0eccd2980654065e67451572e0642721f94e64ee (diff)
downloadguix-2a37ff2e67773ece6c44feedbc9e24f96918f6b4.tar.gz
gnu: postgresql: Update to 9.5.1.
* gnu/packages/databases.scm (postgresql): Update to 9.5.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 7fdabea91c..7e4b2ff857 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -274,14 +274,14 @@ as a drop-in replacement of MySQL.")
 (define-public postgresql
   (package
     (name "postgresql")
-    (version "9.3.11")
+    (version "9.5.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://ftp.postgresql.org/pub/source/v"
                                   version "/postgresql-" version ".tar.bz2"))
               (sha256
                (base32
-                "08ba951nfiy516flaw352shj1zslxg4ryx3w5k0adls1r682l8ix"))))
+                "1ljvijaja5zy4i5b1450drbj8m3fcm3ly1zzaakp75x30s2rsc3b"))))
     (build-system gnu-build-system)
     (inputs
      `(("readline" ,readline)