summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit01fc411d96764c288c02a483313dc0ac123f3285 (patch)
tree9b9e9f20188620fa3a0b3eba38b0e87e1fad93fc /gnu
parent71b37f7ab6128a1821a85a2f16e19404fa3ed129 (diff)
downloadguix-01fc411d96764c288c02a483313dc0ac123f3285.tar.gz
gnu: threadweaver: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (threadweaver): Update to 5.27.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 73fcea15ae..4fc0f2baa4 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1094,16 +1094,16 @@ ASpell and HUNSPELL.")
 (define-public threadweaver
   (package
     (name "threadweaver")
-    (version "5.24.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "mirror://kde/stable/frameworks/"
-                            (version-major+minor version) "/"
-                            name "-" version ".tar.xz"))
-        (sha256
-         (base32
-          "02g60zr9cc4bg1p90giich4n0qvqaiakz0y94qrnyj9f7fg0yksl"))))
+    (version "5.27.0")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/frameworks/"
+                    (version-major+minor version) "/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "0mg5i125b008x6162a5h2q14fg81m17md00017n09xljw3099kqy"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)))