summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-24 01:41:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-28 00:01:43 +0200
commit697c5846651cbee20538d96446cc48adb8e2462a (patch)
tree0ab2b6387752f377f23112b9b5f80bdec2d648af /gnu
parentc32863e094d3489d2e08ccb3188988d7c6410976 (diff)
downloadguix-697c5846651cbee20538d96446cc48adb8e2462a.tar.gz
gnu: mbpfan: Update to 2.1.0.
* gnu/packages/linux.scm (mbpfan): Update to 2.1.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2503676396..ba0022a8a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4827,7 +4827,7 @@ interface to this kernel feature.")
 (define-public mbpfan
   (package
     (name "mbpfan")
-    (version "2.0.2")
+    (version "2.1.0")
     (source
      (origin
        (method url-fetch)
@@ -4836,10 +4836,10 @@ interface to this kernel feature.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "0wifsws9icki95hhfh4zw1hmk07ddmkcz9mg5a9jr7q2kkrk01cx"))))
+         "1j44bpwv2zszih3cia9h7i7gb2gbfhzqh0s4kscbl7nplvyk3rlp"))))
     (build-system gnu-build-system)
     (arguments
-     '(#:tests? #f ; no tests
+     '(#:tests? #f                      ; tests ask to be run as root
        #:make-flags (let ((out (assoc-ref %outputs "out")))
                       (list (string-append "DESTDIR=" out)
                             "CC=gcc"))
@@ -4850,7 +4850,7 @@ interface to this kernel feature.")
              (substitute* "Makefile"
                (("/usr") ""))
              #t))
-         (delete 'configure)))) ; There's no configure phase.
+         (delete 'configure))))         ; there's no configure phase
     (home-page "https://github.com/dgraziotin/mbpfan")
     (synopsis "Control fan speed on Macbooks")
     (description