summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2018-06-19 00:27:30 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2018-06-24 01:17:11 +0300
commitabf818bcf59998ba62ae7bfb2d03c28d7cffaa42 (patch)
tree7a9b782f8c782d91ca60d94b16fd1343efcb04c3 /gnu
parent02e2d18297c9352d5f12abe128a82e579d9be278 (diff)
downloadguix-abf818bcf59998ba62ae7bfb2d03c28d7cffaa42.tar.gz
gnu: sbcl-stumpwm: Update to 18.05.
* gnu/packages/lisp.scm (sbcl-stumpwm): Update to 18.05.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 258e9827a5..720ac070cc 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -944,18 +944,19 @@ from other CLXes around the net.")
 (define-public sbcl-stumpwm
   (package
     (name "sbcl-stumpwm")
-    (version "1.0.0")
+    (version "18.05")
     (source (origin
               (method url-fetch)
               (uri (string-append
                     "https://github.com/stumpwm/stumpwm/archive/"
                     version ".tar.gz"))
               (sha256
-               (base32 "1maxp98gh64az3d9vz9br6zdd6rc9fmj2imvax4by85g6kxvdz1i"))
+               (base32 "1n2gaab3lwgf5r1hmwdcw13dkv9xdd7drn2shx28kfxvhdc9kbb9"))
               (file-name (string-append "stumpwm-" version ".tar.gz"))))
     (build-system asdf-build-system/sbcl)
     (inputs `(("cl-ppcre" ,sbcl-cl-ppcre)
-              ("clx" ,sbcl-clx)))
+              ("clx" ,sbcl-clx)
+              ("alexandria" ,sbcl-alexandria)))
     (outputs '("out" "lib"))
     (arguments
      '(#:phases