summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorCyril Roelandt <tipecaml@gmail.com>2015-10-11 05:16:28 +0200
committerCyril Roelandt <tipecaml@gmail.com>2015-11-03 21:38:13 +0100
commitcbaa6a1e41178fa96c6911eb503e6ae1cc191eac (patch)
treed69b64d7abd58feb9536dbfda93a4d9aa05db13d /gnu
parentd8bdd38201328b95d849dc95073f842db6eb3b8d (diff)
downloadguix-cbaa6a1e41178fa96c6911eb503e6ae1cc191eac.tar.gz
gnu: Update python-requests.
* gnu/packages/python.scm (python-requests, python2-requests): Bump to 2.8.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1055c6f242..70b297d0e1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2073,7 +2073,7 @@ with sensible defaults out of the box.")
 (define-public python-requests
   (package
     (name "python-requests")
-    (version "2.4.0")
+    (version "2.8.0")
     (source (origin
              (method url-fetch)
              (uri
@@ -2082,7 +2082,7 @@ with sensible defaults out of the box.")
                version ".tar.gz"))
              (sha256
               (base32
-               "0gknlfx1wakrrm1zi8gi03x2lzj4dsns0vjw0nsmgqvkphyf01vh"))))
+               "0yrvj8hfnabrdxds59w6d6887sn5j0jlgpmcq04lk4k0kdc07w5j"))))
     (build-system python-build-system)
     (inputs
      `(("python-setuptools" ,python-setuptools)