summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 03:08:35 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:42:53 -0400
commitff57d5b18e675abe2f9a437b7eb7487f1df33e44 (patch)
tree3afc7b9edcf9cbfe1cd256714a2138057c517c64 /gnu
parent6e3fc9bac6056a1927e7185c005106ccb7aae9c9 (diff)
downloadguix-ff57d5b18e675abe2f9a437b7eb7487f1df33e44.tar.gz
gnu: man-db: Return #t from all phases.
* gnu/packages/man.scm (man-db)[arguments]: Return #t from
the 'patch-test-shebangs' phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/man.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index 644738f717..266c1e6518 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -79,7 +79,8 @@ a flexible and convenient way.")
                              (("#! /bin/sh")
                               (string-append "#!" (which "sh")))))
                          (remove file-is-directory?
-                                 (find-files "src/tests" ".*"))))))
+                                 (find-files "src/tests" ".*")))
+               #t)))
          (add-after 'unpack 'patch-iconv-path
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* "src/man.c"