summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-29 06:25:19 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-29 06:25:56 +0200
commit7bd59795f1e97de3b5a08f10e09d8f662429a0a1 (patch)
tree859b723cd08470155474f2a6cfaeccc0e9a604ca /gnu
parentac5dd01c2ee0e6fb374a489cd87a646c92d0281d (diff)
downloadguix-7bd59795f1e97de3b5a08f10e09d8f662429a0a1.tar.gz
gnu: egl-wayland: Update to 1.1.7.
* gnu/packages/graphics.scm (egl-wayland): Update to 1.1.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/graphics.scm14
1 files changed, 6 insertions, 8 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index cc3a7c9641..2211bfc340 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -172,18 +172,16 @@ application-facing EGL functions.")
 (define-public egl-wayland
   (package
     (name "egl-wayland")
-    (version "1.1.6")
+    (version "1.1.7")
     (source
      (origin
        (method git-fetch)
-       (uri
-        (git-reference
-         (url "https://github.com/NVIDIA/egl-wayland")
-         (commit version)))
-       (file-name
-        (git-file-name name version))
+       (uri (git-reference
+             (url "https://github.com/NVIDIA/egl-wayland")
+             (commit version)))
+       (file-name (git-file-name name version))
        (sha256
-        (base32 "1n9lg8hpjgxlf7dpddkjhbslsfd0symla2wk6jjmnl9n9jv2gmzk"))))
+        (base32 "0xcx1132zwyp4qps074m72ngjlfmysi1jc2d0lp1ml1r9bllkam6"))))
     (build-system meson-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))