summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-09-05 23:07:49 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-09-06 08:48:52 +0300
commit8d988f3845ebab6e7a87904ecb888733265068d6 (patch)
tree05e5506d1b47455ab7fd3d9a7b88d31214933705 /gnu
parent325ff6fe157a2d2b7b06abddbc9e72e6a64becfd (diff)
downloadguix-8d988f3845ebab6e7a87904ecb888733265068d6.tar.gz
gnu: file: Update to 5.32.
* gnu/packages/file.scm (file): Update to 5.32.
[home-page]: Use https.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/file.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/file.scm b/gnu/packages/file.scm
index 050e6715b1..9085ecfeac 100644
--- a/gnu/packages/file.scm
+++ b/gnu/packages/file.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -27,15 +27,15 @@
 
 (define-public file
   (package
-   (name "file")
-    (version "5.30")
+    (name "file")
+    (version "5.32")
     (source (origin
               (method url-fetch)
               (uri (string-append "ftp://ftp.astron.com/pub/file/file-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "057jpcyy8ws7q4s4sm8r1rxb8xycdbng2z4y9i98f094wlr28k39"))))
+                "0l1bfa0icng9vdwya00ff48fhvjazi5610ylbhl35qi13d6xqfc6"))))
    (build-system gnu-build-system)
 
    ;; When cross-compiling, this package depends upon a native install of
@@ -49,5 +49,5 @@ you in words what kind of data a file contains.  It does not rely on filename
 extensions to tell you the type of a file, but looks at the actual contents
 of the file.")
    (license bsd-2)
-   (home-page "http://www.darwinsys.com/file/")))
+   (home-page "https://www.darwinsys.com/file/")))