summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-03-13 16:09:17 -0400
committerLeo Famulari <leo@famulari.name>2016-03-13 18:26:48 -0400
commitbea6d94d2498f45b5dc99375ab367ffa51a6abfd (patch)
tree6d50e364e2efdc985551580aae46f4fbc7d9cbfd /gnu
parent03aef4a7956608faf714537dbfc2262bea79d712 (diff)
downloadguix-bea6d94d2498f45b5dc99375ab367ffa51a6abfd.tar.gz
gnu: python-hypothesis: Update to 3.1.0.
* gnu/packages/python.scm (python-hypothesis, python2-hypothesis): Update to
3.1.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 050f9e64c0..a44c8ea8d0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7457,13 +7457,13 @@ Amazon Web Services (AWS) API.")
 (define-public python-hypothesis
   (package
     (name "python-hypothesis")
-    (version "3.0.4")
+    (version "3.1.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "hypothesis" version))
               (sha256
                (base32
-                "0bh6pqyc56cqlbpg0ffzjs6466blyylix4nsw11qrqwf01cg9gdq"))))
+                "0qyqq9akm4vshhn8cngjc1qykcvsn7cz6dlm6njfsgpbraqrmbbw"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-flake8" ,python-flake8)