summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-08-18 21:53:04 -0400
committerMark H Weaver <mhw@netris.org>2015-08-18 23:18:14 -0400
commite41e013b1b9dc2fe0325c05e8819afea217fc0f7 (patch)
tree9b23d686f9c4b2f6e405bcd4f486e4813274fe66 /gnu
parent8a0263f17b9c754f6de7ee0b869249e87bfb7e3f (diff)
downloadguix-e41e013b1b9dc2fe0325c05e8819afea217fc0f7.tar.gz
gnu: linux-libre: Update to 4.1.6.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ba2879f455..e9c74e82c4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "4.1.5")
+  (let* ((version "4.1.6")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1pr39pxx6gbzs2yfyq9wvy8s8vawyhrvvmb8cw0xdyv0343smjk5"))))
+               "07gmpy32v90bx78bm1khc1hw7x0akdh2sxpkxkavwj4fjc6f732v"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)