summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-06 03:18:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-06 05:59:00 +0200
commit28548efe825eaa7218a646b5e3fc19d0bd421319 (patch)
treedafac3b6a6600404d2048ccbde1fe761117e14a3 /gnu
parent00a206aea66347ad97a146ce1669d22d2c9d9470 (diff)
downloadguix-28548efe825eaa7218a646b5e3fc19d0bd421319.tar.gz
gnu: fio: Update to 3.14.
* gnu/packages/benchmark.scm (fio): Update to 3.14.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/benchmark.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 805cf3256c..970df735aa 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
 ;;; Copyright © 2017 Dave Love <fx@gnu.org>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2019 Eric Bavier <bavier@member.fsf.org>
 ;;;
@@ -38,14 +38,14 @@
 (define-public fio
   (package
     (name "fio")
-    (version "3.13")
+    (version "3.14")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://brick.kernel.dk/snaps/"
                                   "fio-" version ".tar.bz2"))
               (sha256
                (base32
-                "0ddj7zm04jqlna3w61qyp4qvwnv0r2lc1hzpwrgbvv4fq581w7d2"))))
+                "047y53nyhnmnxcrsfbsf0gcpxw7bli3n19ycscpxy9974j0fck0v"))))
     (build-system gnu-build-system)
     (arguments
      '(#:test-target "test"