summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-22 14:32:58 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-22 15:05:44 +0200
commit4a85b2575f182af7e1343e678e0838cda9cb4119 (patch)
tree8fe68a7294882a42fc3c813e31f04eb696ab0d76 /gnu
parent099c0f5fc52a700763b16f78405233656c743cc0 (diff)
downloadguix-4a85b2575f182af7e1343e678e0838cda9cb4119.tar.gz
gnu: nginx: Update to 1.17.0.
* gnu/packages/web.scm (nginx): Update to 1.17.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 7d41b61c4e..bf1f7ddc9f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -200,14 +200,14 @@ Interface} specification.")
     ;; ’stable’ and recommends that “in general you deploy the NGINX mainline
     ;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
     ;; Consider updating the nginx-documentation package together with this one.
-    (version "1.15.12")
+    (version "1.17.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://nginx.org/download/nginx-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1giavdph0jqhywdkj4650s5qhz6qfd6nrv74k9q005yy2ym90nrx"))))
+                "1aqgmrjzmklmv2iiyirk2h0hy35v1a76gczhjkxnms2krl35s6z2"))))
     (build-system gnu-build-system)
     (inputs `(("openssl" ,openssl)
               ("pcre" ,pcre)