summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:55:54 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commitb2334b6e2042de6c2fb44ac03c5ea2d70c2c28da (patch)
tree99e6c939c94c439e632f406e6269a46e84292cc3 /gnu
parent8d87184b1210d2a46026898b72c803ea5d6d9175 (diff)
downloadguix-b2334b6e2042de6c2fb44ac03c5ea2d70c2c28da.tar.gz
gnu: Add texlive-hyphen-georgian.
* gnu/packages/tex.scm (texlive-hyphen-georgian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 838a28e88f..74fbf16814 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1780,6 +1780,18 @@ T1/EC and UTF-8 encodings.")
       ;; glhyextr.tex is the only file in the public domain.
       (license (list license:lppl1.3 license:public-domain)))))
 
+(define-public texlive-hyphen-georgian
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-georgian" "ka"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-ka.tex")
+              (base32
+               "01zhn6mflpiqw4lyi8dx8syiz5mky9jrxm87cgw31hanis5cml4l")))
+    (synopsis "Hyphenation patterns for Georgian")
+    (description "The package provides hyphenation patterns for Georgian in
+T8M, T8K, and UTF-8 encodings.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package