summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-08-17 00:44:21 -0400
committerDanny Milosavljevic <dannym@scratchpost.org>2020-08-19 19:04:04 +0200
commitf39384ec3b47d600e4cd22dd871536edd12e330f (patch)
tree68176beef9ac37a5749e6ccd0439b51ef78e17fc /gnu
parent6a10f881ebca92a72da0ebe899a6992e88873ca9 (diff)
downloadguix-f39384ec3b47d600e4cd22dd871536edd12e330f.tar.gz
gnu: gst-libav: Include python phases.
* gnu/packages/gstreamer.scm (gst-libav) [arguments]: Modify.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gstreamer.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 6c4b04fe89..7499810a35 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -963,7 +963,8 @@ think twice about shipping them.")
            #t))))
     (build-system meson-build-system)
     (arguments
-     `(#:phases
+     `(#:python? #t
+       #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'patch-docbook-xml
            (lambda* (#:key inputs #:allow-other-keys)