summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-06-11 00:39:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-06-11 00:42:30 +0200
commit01614de1c325b219f20af8feb243d5a83ca6e6b2 (patch)
tree06b3a404405effe9f9af06cdba5d10e62ed86e59 /gnu
parent4eadc8b90de8434a6f367308405e1839c473c916 (diff)
downloadguix-01614de1c325b219f20af8feb243d5a83ca6e6b2.tar.gz
gnu: slop: Update to 6.3.45.
* gnu/packages/xdisorg.scm (slop): Update to 6.3.45.
[inputs]: Add ICU4C.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xdisorg.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index aaa961bb2b..48f8af1709 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -55,6 +55,7 @@
   #:use-module (gnu packages gl)
   #:use-module (gnu packages glib)
   #:use-module (gnu packages gnome)
+  #:use-module (gnu packages icu4c)
   #:use-module (gnu packages maths)
   #:use-module (gnu packages m4)
   #:use-module (gnu packages ncurses)
@@ -449,7 +450,7 @@ of the screen selected by mouse.")
 (define-public slop
   (package
     (name "slop")
-    (version "6.3.43")
+    (version "6.3.45")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -458,12 +459,13 @@ of the screen selected by mouse.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "0kazcnnarc61d3rjysaym9vadf31wisfd3sn076rsjnsldm4y66h"))))
+                "0lzyjcg6yff1vzlsda45i57khajp56yrmcjfa5faw3i60fnqqiy7"))))
     (build-system cmake-build-system)
     (arguments
      '(#:tests? #f)) ; no "check" target
     (inputs
      `(("glm" ,glm)
+       ("icu4c" ,icu4c)
        ("libxext" ,libxext)
        ("libxrender" ,libxrender)
        ("mesa" ,mesa)))