summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2017-11-18 02:20:55 +0800
committerJulien Lepiller <julien@lepiller.eu>2017-11-24 21:12:09 +0100
commitbd614de7b89966162ebc02f29fb065079bdc6c37 (patch)
tree8cfb9f585b911cbea8b4e54f0837c5f3d27cc560 /gnu
parentb2383e55dced1dad137690b8a353e104428c831d (diff)
downloadguix-bd614de7b89966162ebc02f29fb065079bdc6c37.tar.gz
gnu: java-fasterxml-jackson-core: Update to 2.9.2.
* gnu/packages/java.scm (java-fasterxml-jackson-core): Update to 2.9.2.

Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/java.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index 1045c65f6e..62165d8428 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -6088,7 +6088,7 @@ not included are ones that require dependency to the Databind package.")
 (define-public java-fasterxml-jackson-core
   (package
     (name "java-fasterxml-jackson-core")
-    (version "2.9.1")
+    (version "2.9.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/FasterXML/"
@@ -6096,7 +6096,7 @@ not included are ones that require dependency to the Databind package.")
                                   "jackson-core-" version ".tar.gz"))
               (sha256
                (base32
-                "1sdfp74zvlh4xr5h5bj87yjlp6kny3i8ai9m0q3xs7f8hvmxpx09"))))
+                "0q2d6qnylyxj5jh0sam1b095b5486f7ipzhxgwcgbm254ls7fqc1"))))
     (build-system ant-build-system)
     (arguments
      `(#:jar-name "jackson-core.jar"