summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-09-11 22:56:52 +0200
committerAndreas Enge <andreas@enge.fr>2013-09-11 22:56:52 +0200
commite1804763d00a2aa03e696a73dc3675a15acd47de (patch)
treecab43aef59e89a40e455bb54aeef8a5066035b31 /gnu
parentfc50e9c69425c74b4367feb46b83cc28aeb178c2 (diff)
downloadguix-e1804763d00a2aa03e696a73dc3675a15acd47de.tar.gz
gnu: Update python-babel, python2-babel to 1.3.
* gnu/packages/python.scm (python-babel, python2-babel): Update to 1.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b50a893e1d..9b9a445f38 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -222,20 +222,21 @@ using Python 2.4 or higher and provides access to the Olson timezone database.")
 (define-public python-babel
   (package
     (name "python-babel")
-    (version "0.9.6")
+    (version "1.3")
     (source
      (origin
       (method url-fetch)
-      (uri (string-append "http://ftp.edgewall.com/pub/babel/Babel-"
+      (uri (string-append "https://pypi.python.org/packages/source/B/Babel/Babel-"
                           version ".tar.gz"))
       (sha256
        (base32
-        "03vmr54jq5vf3qw6kpdv7cdk7x7i2jhzyf1mawv2gk8zrxg0hfja"))))
+        "0bnin777lc53nxd1hp3apq410jj5wx92n08h7h4izpl4f4sx00lz"))))
     (build-system python-build-system)
     (inputs
-     `(("python-pytz" ,python-pytz)))
+     `(("python-pytz" ,python-pytz)
+       ("python-setuptools" ,python-setuptools)))
     (arguments `(#:tests? #f)) ; no test target
-    (home-page "http://babel.edgewall.org/")
+    (home-page "http://babel.pocoo.org/")
     (synopsis
      "Tools for internationalizing Python applications")
     (description