summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-07 15:04:36 -0500
committerMark H Weaver <mhw@netris.org>2016-03-07 19:17:39 -0500
commitac00a3d8970db9b7570dca11fd048385b367cf02 (patch)
tree649acd5d50f1626ecb7f47028bce35abd211b222 /gnu
parentced71ac7a78f12d39a41f7102019bdb1aec93dee (diff)
downloadguix-ac00a3d8970db9b7570dca11fd048385b367cf02.tar.gz
gnu: linux-libre: Update to 4.4.4.
* gnu/packages/linux.scm (linux-libre): Update to 4.4.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 05f81e1972..aa5436ffbc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -220,7 +220,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
     (search-path %load-path file)))
 
 (define-public linux-libre
-  (let* ((version "4.4.3")
+  (let* ((version "4.4.4")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -294,7 +294,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "06wl6gvhds6j6aaryzpz4jngdf3v70spvp1xb7k2c03kvm9v5f4v"))))
+               "0i398ylpkwbrvda970j0ci4k7fl6ljnvra70k8ksqp9xgflm15gx"))))
     (build-system gnu-build-system)
     (supported-systems '("x86_64-linux" "i686-linux"))
     (native-inputs `(("perl" ,perl)