summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-04-07 03:27:17 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-04-08 22:32:23 +0200
commit17f93ba1223257ac6352e7d40bf7bb99b23d0b97 (patch)
treed979e7572b24e221c576353e01f804aae6c12c10 /gnu
parent9801a56e095eda5f41aa3f60bef6072524f15873 (diff)
downloadguix-17f93ba1223257ac6352e7d40bf7bb99b23d0b97.tar.gz
gnu: http-parser: Update to 2.8.1.
* gnu/packages/web.scm (http-parser): Update to 2.8.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f3213438ee..2f56585875 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5123,7 +5123,7 @@ into your tests.  It automatically starts up a HTTP server in a separate thread
 (define-public http-parser
   (package
     (name "http-parser")
-    (version "2.8.0")
+    (version "2.8.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/nodejs/http-parser/"
@@ -5131,7 +5131,7 @@ into your tests.  It automatically starts up a HTTP server in a separate thread
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "17a7k3nxv2p1sp2x5d89wr51vk770753vz6qnlp2gz7nkgwwcxvj"))))
+                "15ids8k2f0xhnnxh4m85w2f78pg5ndiwrpl24kyssznnp1l5yqai"))))
     (build-system gnu-build-system)
     (arguments
      `(#:test-target "test"