summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 02:31:36 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 06:39:01 +0200
commit7b3a95e5d401fb7bb9b8a3e9155f04b5fbedbdaa (patch)
tree851ba9b573306678170f68ce2e6b6fd46ade9877 /gnu
parent4b23535351b6625c2317fad8ede9d793eff18362 (diff)
downloadguix-7b3a95e5d401fb7bb9b8a3e9155f04b5fbedbdaa.tar.gz
gnu: licensecheck: Update to 3.0.34.
* gnu/packages/license.scm (licensecheck): Update to 3.0.34.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/license.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/license.scm b/gnu/packages/license.scm
index 2ef2108df2..053f79811e 100644
--- a/gnu/packages/license.scm
+++ b/gnu/packages/license.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2018 Oleg Pykhalov <go.wigust@gmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -107,7 +108,7 @@ statements and serializes in normalized format.")
 (define-public licensecheck
   (package
     (name "licensecheck")
-    (version "3.0.33")
+    (version "3.0.34")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -115,7 +116,7 @@ statements and serializes in normalized format.")
                     "v" version ".tar.gz"))
               (sha256
                (base32
-                "0wydxb2jks1k3bxkcp7p0pazh5v3awbbcf6haplvwzkkayszhgs4"))))
+                "0k0acybgibdqg1h6xqnba1jb0spmw7hpq0jbrs7n7gfj22wkz0vd"))))
     (build-system perl-build-system)
     (native-inputs
      `(("perl-regexp-pattern" ,perl-regexp-pattern)