summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-09-02 16:41:45 +0000
committerChristopher Baines <mail@cbaines.net>2022-09-10 11:41:52 +0100
commitfe42befd64df016d755f56107a407f5e4b5c3814 (patch)
treed6a1949dcc9f8c51eda7a2de92d5a454ede86111 /gnu
parent175fa28a4f6ad800ca87591369c573b7cae4d1b6 (diff)
downloadguix-fe42befd64df016d755f56107a407f5e4b5c3814.tar.gz
gnu: python-pip: Update to 22.2.2.
* gnu/packages/python-xyz.scm (python-pip): Update to 22.2.2.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 180464e157..ed44c53f38 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12472,14 +12472,14 @@ responses, rather than doing any computation.")
 (define-public python-pip
   (package
     (name "python-pip")
-    (version "20.2.4")
+    (version "22.2.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pip" version))
        (sha256
         (base32
-         "18b4qcijwivvkj1g0hs4w8zjbks0bjzdjcrqybnhmyx0gs2rmjc5"))))
+         "0jwac0bhfp48w4fqibf1ysrs2grksdv92hwqm7bmdw2jn2fr5l9z"))))
     (build-system python-build-system)
     (arguments
      '(#:tests? #f))          ; there are no tests in the pypi archive.