summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-05-12 18:42:37 +0800
committer宋文武 <iyzsong@gmail.com>2015-05-23 11:26:09 +0800
commit14eeefa2dd611e8dd24637971c60db918a5aa27a (patch)
tree0c1d293cb973d1a95fc09f637ab424ad0688ad15 /gnu
parent52b8beb1095bbf9152897656b19de6190235a918 (diff)
downloadguix-14eeefa2dd611e8dd24637971c60db918a5aa27a.tar.gz
gnu: Add adwaita-icon-theme.
* gnu/packages/gnome.scm (adwaita-icon-theme): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 970df5ef20..ea3f46435f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -393,6 +393,20 @@ update-desktop-database: updates the database containing a cache of MIME types
      "Icons for the GNOME desktop.")
     (license license:lgpl3))) ; or Creative Commons BY-SA 3.0
 
+;; gnome-icon-theme was renamed to adwaita-icon-theme after version 3.12.0.
+(define-public adwaita-icon-theme
+  (package (inherit gnome-icon-theme)
+    (name "adwaita-icon-theme")
+    (version "3.16.2")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://gnome/sources/" name "/"
+                                  (version-major+minor version) "/"
+                                  name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "1hmlw7kvhr7c2asc5y77adpymi9ka17gaf76zz835nwwffnn4rlw"))))))
+
 (define-public shared-mime-info
   (package
     (name "shared-mime-info")