summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJacob Hart <hartja1@yahoo.com>2022-02-28 11:58:41 +1100
committerJulien Lepiller <julien@lepiller.eu>2022-03-02 10:55:31 +0100
commit8a05fb01d117de225c4bfee640734a2981e63127 (patch)
tree2b4dd62ba53fe18b63d3e8bfb94b0481e2603d00 /gnu
parentbbbf76f84ecdbcd68a141724f876b9df1539b3c2 (diff)
downloadguix-8a05fb01d117de225c4bfee640734a2981e63127.tar.gz
gnu: qbittorrent: Upgrade to 4.4.1.
* gnu/packages/bittorrent.scm (qbittorrent): Update to 4.4.1.

Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bittorrent.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 0dc0bbffd8..0e939d93ac 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -15,6 +15,7 @@
 ;;; Copyright © 2021 Marius Bakke <marius@gnu.org>
 ;;; Copyright © 2021 Josselin Poiret <josselin.poiret@protonmail.ch>
 ;;; Copyright © 2022 Brice Waegeneire <brice@waegenei.re>
+;;; Copyright © 2022 Jacob Hart <hartja1@yahoo.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -477,7 +478,7 @@ desktops.")
 (define-public qbittorrent
   (package
     (name "qbittorrent")
-    (version "4.4.0")
+    (version "4.4.1")
     (source
      (origin
        (method git-fetch)
@@ -486,7 +487,7 @@ desktops.")
              (commit (string-append "release-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0aqrcwxi3s2alila3fa7fjs4hifkq7055wa4xvz17hajchs3l567"))))
+        (base32 "00whc4p209g2krsggxyq4sna01djbk1rbzkyjbq4qczvya01xn0w"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags