summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:13 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:27 +0200
commitd33cbcfdc8de76f4b84e0b13643a3a7dd174f17a (patch)
treeed81f8c8996425217a7bc3b932ea1a56b81cd050 /gnu
parenteb760dc284dc1267bc0c7a34dc3e845fd95a0c64 (diff)
downloadguix-d33cbcfdc8de76f4b84e0b13643a3a7dd174f17a.tar.gz
gnu: Add trytond-account-tax-rule-country.
* gnu/packages/tryton.scm (trytond-account-tax-rule-country): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tryton.scm30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 7bfe144299..497a7ad193 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1251,6 +1251,36 @@ from the Product Measurements")
 report on cash basis.")
     (license license:gpl3+)))
 
+(define-public trytond-account-tax-rule-country
+  (package
+    (name "trytond-account-tax-rule-country")
+    (version "6.0.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_account_tax_rule_country" version))
+       (sha256
+        (base32 "0gy2zp023d2wqcivaiw5db5d8f4wrpqdnd6jywjhpkvqk4ay6i27"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "account_tax_rule_country"))
+    (native-inputs
+     `(,@%standard-trytond-native-inputs
+       ("trytond-account-invoice" ,trytond-account-invoice)
+       ("trytond-purchase" ,trytond-purchase)
+       ("trytond-sale" ,trytond-sale)
+       ("trytond-stock" ,trytond-stock)))
+    (propagated-inputs
+     `(("trytond" ,trytond)
+       ("trytond-account" ,trytond-account)
+       ("trytond-country" ,trytond-country)))
+    (home-page
+     "https://docs.tryton.org/projects/modules-account-tax-rule-country")
+    (synopsis "Tryton module to add countries on tax rules")
+    (description "The @emph{Account Tax Rule Country} Tryton module extends
+the tax rule to add origin and destination countries and subdivisions as
+criteria.")
+    (license license:gpl3+)))
+
 (define-public trytond-analytic-account
   (package
     (name "trytond-analytic-account")