summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-02-17 14:29:58 +0000
committerEfraim Flashner <efraim@flashner.co.il>2022-02-23 12:47:30 +0200
commite562a9812eaf9ccbf052a944375ec250dc5cc831 (patch)
treefac2dc60605c8461ff07bb2740d65b0ef2f11233 /gnu
parent77734eda97956120b9831c01a03bb353d8e5d0e1 (diff)
downloadguix-e562a9812eaf9ccbf052a944375ec250dc5cc831.tar.gz
gnu: iperf: Update to 3.11.
* gnu/packages/networking.scm (iperf): Update to 3.11.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 0eb194f957..14f43c6eaa 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2421,7 +2421,7 @@ that block port 22.")
 (define-public iperf
   (package
     (name "iperf")
-    (version "3.10.1")
+    (version "3.11")
     (source
      (origin
        (method git-fetch)
@@ -2430,7 +2430,7 @@ that block port 22.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0svkrmxki6ckn2a8xysh5x0bw68mqnvl3w64j6d45fxs97dca2vq"))))
+        (base32 "064sb8f9jxi5ii43swd73c0mm50lvk51v7awhgbj6p129c1a4nn5"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags