summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-06 13:20:10 -0400
committerLeo Famulari <leo@famulari.name>2021-09-06 22:16:32 -0400
commitec51a3370767c4f966978ef94150cd1dd6942e41 (patch)
tree7afd293a32f50f7f228e7842801277f52c0ecb7a /gnu
parentcb3b77aaa52317092f86ed6e254d717808865766 (diff)
downloadguix-ec51a3370767c4f966978ef94150cd1dd6942e41.tar.gz
gnu: linux-libre 5.4: Update to 5.4.144.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.144.
(linux-libre-5.4-gnu-revision): Update to gnu1.
(linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0d22f22b37..b3a58c3c53 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,17 +390,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))
 
-(define-public linux-libre-5.4-version "5.4.143")
-(define-public linux-libre-5.4-gnu-revision "gnu")
+(define-public linux-libre-5.4-version "5.4.144")
+(define-public linux-libre-5.4-gnu-revision "gnu1")
 (define deblob-scripts-5.4
   (linux-libre-deblob-scripts
    linux-libre-5.4-version
    linux-libre-5.4-gnu-revision
-   (base32 "12g1wm7xvjvmjanbgg0ahxm4vs2n5bvicfnnnag4h35vl4q3lggg")
-   (base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
+   (base32 "1cdxljvmivdwcy9v9fr5iv0x0d1884pf3876p9nzrly599lz2wnl")
+   (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
 (define-public linux-libre-5.4-pristine-source
   (let ((version linux-libre-5.4-version)
-        (hash (base32 "090x087p8hxnc1daf2xwj7vg8hg1jhz5i4andkbhdy550l5nalq9")))
+        (hash (base32 "11aqp12xwbg7ysac3f9iaxwkhvasdg9bw4r43jj8af5bf61bjhxw")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))