summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-08-16 01:25:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-08-16 22:35:10 +0200
commitf37995fa206d81bba6cd1344ae0d03fe4115870c (patch)
tree830663f3ca50cca9f4fead55e0803c36ddf1a96d /gnu
parentf886e7cab1c460376f94c785eaacd9d6855d7ea8 (diff)
downloadguix-f37995fa206d81bba6cd1344ae0d03fe4115870c.tar.gz
gnu: python-cryptography: Update to 2.0.3.
* gnu/packages/python.scm (python-cryptography): Update to 2.0.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 13e1ce5bcb..d5d4b18ed3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7708,14 +7708,14 @@ responses, rather than doing any computation.")
 (define-public python-cryptography
   (package
     (name "python-cryptography")
-    (version "2.0.2")
+    (version "2.0.3")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cryptography" version))
        (sha256
         (base32
-         "1aq6ilnf2zdqshwqai4w8gmb5y6p7ip34qrjp1yb7sz77rkb501p"))))
+         "0fnck37zyvbzmccbp7w3jy27jgmij1992j5wyy3gxhw6a11b4jyh"))))
     (build-system python-build-system)
     (inputs
      `(("openssl" ,openssl)))