summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:56:48 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commitb6832d79414277c5d840e4bc64e005381e64105d (patch)
tree95d4e3afff898ea9fb0182ac3053096f97779931 /gnu
parent825285d81075e6637cfdbd26621a50a63f0d0389 (diff)
downloadguix-b6832d79414277c5d840e4bc64e005381e64105d.tar.gz
gnu: Add texlive-hyphen-indonesian.
* gnu/packages/tex.scm (texlive-hyphen-indonesian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3de2ce7ba4..9ee7170715 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1880,6 +1880,19 @@ Bengali, Gujarati, Hindi, Kannada, Malayalam, Marathi, Oriya, Panjabi, Tamil
 and Telugu for Unicode engines.")
     (license license:expat)))
 
+(define-public texlive-hyphen-indonesian
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-indonesian" "id"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-id.tex")
+              (base32
+               "0mf0hr9c952kb2hmzid7fqg5whshwpribbyndb3ba092wh02abh5")))
+    (synopsis "Indonesian hyphenation patterns")
+    (description "This package provides hyphenation patterns for
+Indonesian (Bahasa Indonesia) in ASCII encoding.  They are probably also
+usable for Malay (Bahasa Melayu).")
+    (license license:gpl2)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package