summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:54 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit67c7900e99aae4854efbf7515243fa7d75453384 (patch)
tree2ae031dc4635e342145ab16704e207f293ea0999 /gnu
parent19e31f91d076164cb6896ebd3d4a918f4d7afec0 (diff)
downloadguix-67c7900e99aae4854efbf7515243fa7d75453384.tar.gz
gnu: Add texlive-hyphen-serbian.
* gnu/packages/tex.scm (texlive-hyphen-serbian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 76458ebe53..0b46707913 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2132,6 +2132,21 @@ Malayalam longdesc and Telugu scripts for Unicode engines.")
     (license (license:non-copyleft
               "file:///tex/generic/hyph-utf8/patterns/tex/hyph-sa.tex"))))
 
+(define-public texlive-hyphen-serbian
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-serbian" '("sh-cyrl" "sh-latn" "sr-cyrl")
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-sh-cyrl.tex"
+                    "/tex/generic/hyph-utf8/patterns/tex/hyph-sh-latn.tex"
+                    "/tex/generic/hyph-utf8/patterns/tex/hyph-sr-cyrl.tex")
+              (base32
+               "0fhdfydyaspb8dwirlf24vn7y9dzwmhsld0mmw0fz1lmcfaj252n")))
+    (synopsis "Serbian hyphenation patterns")
+    (description "This package provides hyphenation patterns for Serbian in
+T1/EC, T2A and UTF-8 encodings.")
+    ;; Any version of the GPL.
+    (license license:gpl3+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package