summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-07-18 17:56:50 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-07-19 01:06:54 +0200
commitc48fa0ad329eba62616e37468fc630eb7a1b58ac (patch)
tree947fde62cf29e014a08ff463066e321d81181751 /gnu
parent137a330988ec89cfe7ec9cb71fa08557c8cc5a55 (diff)
downloadguix-c48fa0ad329eba62616e37468fc630eb7a1b58ac.tar.gz
gnu: tlp: Update to 1.0.
* gnu/packages/linux.scm (tlp): Update to 1.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 40d805c844..93a6a583a2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3782,7 +3782,7 @@ Light is the successor of lightscript.")
 (define-public tlp
   (package
     (name "tlp")
-    (version "0.9")
+    (version "1.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -3792,7 +3792,7 @@ Light is the successor of lightscript.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "0xksm8ar6dbq0azbfz8qs9yyzqg1j333lyd5znc074rz8inj4yw8"))))
+                "1v3qpj9kp4rxwqapayd0i9419wwv4bikyrzjvqn0r9xkgnr1f9v4"))))
     (inputs `(("bash" ,bash)
               ("dbus" ,dbus)
               ("ethtool" ,ethtool)