summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-01-17 10:32:57 -0800
committerJason Self <j@jxself.org>2015-01-17 10:32:57 -0800
commit5db3719153ccabd192eadaf99b14ad1149172c5b (patch)
tree4ecc2bf56acc41d224fe577124c6eb1afa03dd83 /gnu
parentca1071e1c3b6de1dc117f53d847429fa93b822d8 (diff)
downloadguix-5db3719153ccabd192eadaf99b14ad1149172c5b.tar.gz
gnu: linux-libre: Update to 3.18.3
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4973b27f62..972c5891b1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.18.2")
+  (let* ((version "3.18.3")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "0wji58x0zci13a499v6kbz3pyhs2gk6wsbv3fia8valxgbcppyhp"))))
+               "1qw8b4kc18s7qy314cm4mbg6hmyfpya10awxda78fa7g830pay8h"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)