summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-19 20:11:11 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-22 18:58:06 +0100
commit759ad0690b4bfbe8b88cda8224d66954aad4cf5a (patch)
treef251bb1c7f360eccb051c994673a6452c4c35f1b /gnu
parente9b9ea1ec0e441f413ba32391f74e96df69ad378 (diff)
downloadguix-759ad0690b4bfbe8b88cda8224d66954aad4cf5a.tar.gz
gnu: make: End phase on #t.
* gnu/packages/base.scm (gnu-make)[arguments]: Return #t from
'set-default-shell' phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/base.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index bce85e8e2c..24845f9903 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -405,7 +405,8 @@ functionality beyond that which is outlined in the POSIX standard.")
               (substitute* "job.c"
                 (("default_shell =.*$")
                  (format #f "default_shell = \"~a/bin/sh\";\n"
-                         bash)))))))))
+                         bash)))
+              #t))))))
    (synopsis "Remake files automatically")
    (description
     "Make is a program that is used to control the production of