summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNils Gillmann <ng0@n0.is>2018-04-06 11:09:43 +0000
committerLudovic Courtès <ludo@gnu.org>2018-04-08 23:32:34 +0200
commit8cb2bcf7a807177d9beb979d689fe228355b51c0 (patch)
tree54293d83516edc32e20dc00e86bd5d0ac14300f0 /gnu
parentab4d1c26121ef27503b5239bc682b6f131302092 (diff)
downloadguix-8cb2bcf7a807177d9beb979d689fe228355b51c0.tar.gz
gnu: gnurl: Update to version 7.59.0.
* gnu/packages/gnunet.scm (gnurl): Update to version 7.59.0.
[source]: Add temporary second source at ftp.n0.is.

Signed-off-by: Nils Gillmann <ng0@n0.is>
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnunet.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 7f442910eb..b6062625c0 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -186,13 +186,16 @@ authentication and support for SSL3 and TLS.")
 (define-public gnurl
   (package
    (name "gnurl")
-   (version "7.58.0")
+   (version "7.59.0")
    (source (origin
             (method url-fetch)
-            (uri (string-append "mirror://gnu/gnunet/" name "-" version ".tar.xz"))
+            (uri (list (string-append "mirror://gnu/gnunet/" name "-" version ".tar.xz")
+                       ;; TODO: Remove once gnurl-7.59.0 release has synced to ftp.gnu.org
+                       (string-append "https://ftp.n0.is/pub/releases/gnurl/"
+                                       name "-" version ".tar.xz")))
             (sha256
              (base32
-              "1yyswsz0csplqi8hlhqaxlafqn5kh5016j8k2gaxziv4cb343znx"))))
+              "0fdwqxs4crzj1nbq3lz0xbqjiiqpq16vpll09gryyq4c1y6lbyib"))))
    (build-system gnu-build-system)
    (outputs '("out"
               "doc"))                             ; 1.5 MiB of man3 pages