summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-25 00:23:44 -0400
committerMark H Weaver <mhw@netris.org>2018-03-25 05:01:55 -0400
commit8a442e5db2989df6283b323fc8176df75972bab2 (patch)
tree395e2ba3b492c4c5166703e0bc768370cc54c51e /gnu
parent5e6c882e2d2e050166ba1d4d38f45e28660b7644 (diff)
downloadguix-8a442e5db2989df6283b323fc8176df75972bab2.tar.gz
gnu: asciidoc: Restore custom 'bootstrap' phase.
Fix a regression introduced by commit
189be331acfda1c242a9c85fca8d2a0356742f48.

* gnu/packages/documentation.scm (asciidoc)[arguments]: Restore the custom
'bootstrap' phase that present prior to commit 189be33.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/documentation.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index cde689c63d..e36200bbab 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -59,6 +59,9 @@
      `(#:tests? #f                     ; no 'check' target
        #:phases
        (modify-phases %standard-phases
+         (replace 'bootstrap
+           (lambda _
+             (invoke "autoconf")))
          ;; Some XML-related binaries are required for asciidoc's proper usage.
          ;; Without these, asciidoc fails when parsing XML documents, either
          ;; reporting a missing "xmllint" binary or, when passed the