summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:38:54 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:51:53 +0100
commitf165648e1b96127d62e8fc662abe13916e28a4b3 (patch)
tree9c61cd6b4a331115b3a4eeacd084d3bdfb30c1a4 /gnu
parent45cc957c72fd3ce266481dbc1cd5763430cf3248 (diff)
downloadguix-f165648e1b96127d62e8fc662abe13916e28a4b3.tar.gz
gnu: python-ipykernel: Update to 4.5.2.
* gnu/packages/python.scm (python-ipykernel): Update to 4.5.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index fc97d2b7f7..7cc159fb52 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4815,13 +4815,13 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
 (define-public python-ipykernel
   (package
     (name "python-ipykernel")
-    (version "4.5.0")
+    (version "4.5.2")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "ipykernel" version))
       (sha256
-       (base32 "15c2bp1x3i6s4xb7vz7742h3kmvdfdfn9n2haywm3mwgvf77jni4"))))
+       (base32 "0qllv0k6zzv1r1cj1x2ygxmlrrqhbslzj8rc6r6fg3kc1rgz4m2s"))))
     (build-system python-build-system)
     ;; The tests load a submodule of IPython.  However, IPython itself depends
     ;; on ipykernel.