summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-06-01 12:09:44 +0200
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-06-12 12:57:29 +0200
commite0a02cb21f7758f5e60f518f9ee115b64aac74da (patch)
treefc02b3ed2d9c6359a945135a224311722b97c3a7 /gnu
parent48d21d6cd600cabc147cfec243518931bbc3169a (diff)
downloadguix-e0a02cb21f7758f5e60f518f9ee115b64aac74da.tar.gz
gnu: ngs-sdk: Update to version 1.1.1.
* gnu/packages/bioinformatics.scm (ngs-sdk): Update to version 1.1.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm18
1 files changed, 2 insertions, 16 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index c7836f173e..1334600af6 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1331,7 +1331,7 @@ viewer.")
 (define-public ngs-sdk
   (package
     (name "ngs-sdk")
-    (version "1.1.0")
+    (version "1.1.1")
     (source
      (origin
        (method url-fetch)
@@ -1341,7 +1341,7 @@ viewer.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "09fakv9w87lfg9g70kwzmnryqdjj1sz2c7kw01i6drjf787gkjhw"))))
+         "1x58gpm574n0xmk2a98gmikbgycq78ia0bvnb42k5ck34fmd5v8y"))))
     (build-system gnu-build-system)
     (arguments
      `(#:parallel-build? #f ; not supported
@@ -1351,20 +1351,6 @@ viewer.")
         'configure
         (lambda* (#:key outputs #:allow-other-keys)
           (let ((out (assoc-ref outputs "out")))
-            ;; Only replace the version suffix, not the version number in the
-            ;; directory name; fixed in commit 46d4509fa8 (no release yet).
-            (substitute* "setup/konfigure.perl"
-              (((string-append "\\$\\(subst "
-                               "(\\$\\(VERSION[^\\)]*\\)),"
-                               "(\\$\\([^\\)]+\\)),"
-                               "(\\$\\([^\\)]+\\)|\\$\\@)"
-                               "\\)")
-                _ pattern replacement target)
-               (string-append "$(patsubst "
-                              "%" pattern ","
-                              "%" replacement ","
-                              target ")")))
-
             ;; The 'configure' script doesn't recognize things like
             ;; '--enable-fast-install'.
             (zero? (system* "./configure"