summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-02-07 10:56:06 +0100
committerLudovic Courtès <ludo@gnu.org>2016-02-07 23:46:01 +0100
commit5540929500ec7beb99f5cce46cd468a84972dde5 (patch)
treec0342747d44ef0fd6a2909e61098b56c7df5172b /gnu
parent17d2e86d4936de922abb2c6d2944ae8ae7215c9b (diff)
downloadguix-5540929500ec7beb99f5cce46cd468a84972dde5.tar.gz
gnu: upower: Install man pages.
* gnu/packages/gnome.scm (upower)[native-inputs]: Add LIBXML2, LIBXSLT,
and DOCBOOK-XSL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2230dccfba..63121d47b9 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013, 2015 Andreas Enge <andreas@enge.fr>
-;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2014, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2014 Ian Denhardt <ian@zenhack.net>
 ;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2014, 2015 Federico Beffa <beffa@fbengineering.ch>
@@ -2432,7 +2432,12 @@ faster results and to avoid unnecessary server load.")
      `(("gobject-introspection" ,gobject-introspection)
        ("pkg-config" ,pkg-config)
        ("intltool" ,intltool)
-       ("python" ,python)))
+       ("python" ,python)
+
+       ;; For man pages.
+       ("libxslt" ,libxslt)                       ;for 'xsltproc'
+       ("libxml2" ,libxml2)                       ;for 'XML_CATALOG_FILES'
+       ("docbook-xsl" ,docbook-xsl)))
     (inputs
      `(("dbus-glib" ,dbus-glib)
        ("libgudev" ,libgudev)