summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-04 17:11:29 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-04 20:05:21 +0100
commit16b940a0794446a3acc210008bac955213e4063f (patch)
tree717317e619241102646d14c71488d513725d3f3f /gnu
parentf00148f13e45d8d0f51f9e684e3502e0a7cd1f2e (diff)
downloadguix-16b940a0794446a3acc210008bac955213e4063f.tar.gz
gnu: OpenBLAS: Update to 0.3.4.
* gnu/packages/maths.scm (openblas): Update to 0.3.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index f1b5bb0646..9f1db83f3e 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2973,7 +2973,7 @@ parts of it.")
 (define-public openblas
   (package
     (name "openblas")
-    (version "0.3.3")
+    (version "0.3.4")
     (source
      (origin
        (method url-fetch)
@@ -2982,7 +2982,7 @@ parts of it.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "0cvlixnpc3cdvvn3f30phfvsgnqljqix6wn72ps9rj7xdhvw06jg"))))
+         "1s56lgilyyw86dzmj3jkci9zsg24n60wq4d0zri1hrxlxb6ihimj"))))
     (build-system gnu-build-system)
     (arguments
      `(#:test-target "test"