summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2022-03-23 18:08:31 +0800
committerLudovic Courtès <ludo@gnu.org>2022-03-24 12:53:09 +0100
commitab98b51ef1304e975da127e3092d01dcc7f02657 (patch)
tree42afd0c7fa0885da3f6e7f08643d04d92aa32aba /gnu
parent8044a1fec91e91b7cc45e3c486433e8a0a1ca2d5 (diff)
downloadguix-ab98b51ef1304e975da127e3092d01dcc7f02657.tar.gz
gnu: cogl: Fix the home page.
[[PGP Signed Part:No public key for 66397F84F76693F9 created at 2022-03-23T11:08:49+0100 using EDDSA]]

[[End of PGP Signed Part]]
>From a133e9e91f189f873f86481c7d8c3b8b4c5f755d Mon Sep 17 00:00:00 2001
From: Zhu Zihao <all_but_last@163.com>
Date: Wed, 23 Mar 2022 18:05:40 +0800
Subject: [PATCH] gnu: cogl: Fix the home page.

The website https://www.cogl3d.org/ is not owned by Project Cogl now. Since
Cogl is a part of Project Clutter, make Cogl use the same homepage as Clutter.

* gnu/packages/gnome.scm (cogl): Fix the indentation.

[homepage]: Use the same homepage as clutter.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bc99454b1b..8ff59f084b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5852,17 +5852,17 @@ throughout GNOME for API documentation).")
                 (string-append all "\n#include <EGL/eglmesaext.h>\n")))
              #t))
          (add-before 'check 'start-xorg-server
-                     (lambda* (#:key tests? inputs #:allow-other-keys)
-                       (if tests?
-                           (begin
-                             ;; The test suite requires a running X server.
-                             (system (format #f "~a/bin/Xvfb :1 +extension GLX &"
-                                             (assoc-ref inputs "xorg-server")))
-                             (setenv "DISPLAY" ":1")
-                             #t)
-                           (format #t "test suite not run~%"))
-                       #t)))))
-    (home-page "https://www.cogl3d.org")
+           (lambda* (#:key tests? inputs #:allow-other-keys)
+             (if tests?
+                 (begin
+                   ;; The test suite requires a running X server.
+                   (system (format #f "~a/bin/Xvfb :1 +extension GLX &"
+                                   (assoc-ref inputs "xorg-server")))
+                   (setenv "DISPLAY" ":1")
+                   #t)
+                 (format #t "test suite not run~%"))
+             #t)))))
+    (home-page "http://www.clutter-project.org")
     (synopsis "Object oriented GL/GLES Abstraction/Utility Layer")
     (description
      "Cogl is a small library for using 3D graphics hardware to draw pretty